ОПУБЛИКОВАЛ: ITACHISNAKE
14 октября 2011

6.60 me /lme 1.6

 

Известный программист neur0n обновляет свою прошивку, которая работает на ядре 6.60. Напомним, что прошивка ME устанавливается только на PSP-1000 и PSP-2000 не с платой TA-088v3, а LME - на PSP-1000, PSP-2000, PSP-3000 и PSP Go не 05g.



 

Известный программист neur0n обновляет свою прошивку, которая работает на ядре 6.60. Напомним, что прошивка ME устанавливается только на PSP-1000 и PSP-2000 не с платой TA-088v3, а LME - на PSP-1000, PSP-2000, PSP-3000 и PSP Go не 05g.

- Настройка 199/99 CPU сменена на 200/100;
- Обновлено VshMenu;
- Устранены некоторые баги из предыдущих версий.

Установка (для 6.60 ME-1.6):
1. Скачайте архив и распакуйте его;
2. Папку UPDATE из архива положите в директорию PSP/GAME на PSP;
3. Запустите обновление из Меню -> Игра.

Установка (для 6.60 LME-1.6):
1. Скачайте архив и распакуйте его;
2. Файл официальной прошивки версии 6.60 положите в директорию PSP/GAME/UPDATE на PSP;
3. Содержимое папки GAME из архива положите в директорию PSP/GAME на PSP;
4. Запустите обновление из Меню -> Игра.

Скачать с альтернативного источника:
6.60 me /lme 1.6



Изменил: admin по причине: промодерировал



СПАСИБО УЖЕ СКАЗАЛИ:

Patran, Sairen, shipher, egorovmiha, Gun_Smoker, ugor18, Emil, PvSy, Beer_Mix, ponedelko-sergey, Antozaar, killpavlo, sadi9999, Avtoritet, Shiroi, maxim23, mazakc, feodan

ПРОСМОТРЫ21286
КОМЕНТАРИИ11
Информация
Уважаемый посетитель, Вы зашли на сайт как незарегистрированный пользователь.
Мы рекомендуем Вам зарегистрироваться либо войти на сайт под своим именем.
Посетители
11 марта 2012 14:22
0
1
11


скажите , какая прошивка должна стоять , чтобы поставить эту???? И если стоит 5.50 Gen 3, надо ли сначала ставить официальную 6.60. Или можно сразу ставить эту прям на5.50..Gen3...????

Посетители
26 ноября 2011 10:24
2
56
10

  • Прошивка консоли: 6.39 TN beta

tibery, POPS для 6.60 тут: http://pspiso.tv/psp-soft/19801-popsload
er-v4f1.html
--------------------
Сделайте так, что бы промодерированную новость автор мог редактировать.

Посетители
22 ноября 2011 12:10
0
4
9


какая щяс норм прошывка чтоб новые игры катали??Ибо псп уже пол года как в руки не брал
--------------------
PSP GAMER

Посетители
15 ноября 2011 00:22
0
3
8


спасибо, работает!

Посетители
11 ноября 2011 17:14
0
1
7


Заебись спасибо выручил

Посетители
10 ноября 2011 19:48
2
131
6

  • Прошивка консоли: 5.50 Prom-4

У меня 5,50 от прометея, иногда на GEN меняю, всё работает, есть ли смысл вообще менять прошивку, есть плюсы?
--------------------

Клан RPG - http://pspiso.tv/forum/topic_1664
Гипомонстрэскуипедалофобия — боязнь произношения длинных слов... =_=
It could be worse -- I could be a Prinny... =_=

Посетители
27 октября 2011 23:04
0
1
5


Какие темы подходят.и как их ставить?

Посетители
22 октября 2011 17:34
0
8
4

  • Прошивка консоли: 6.60 pro b-9

Заработало! wink

Посетители
16 октября 2011 00:32
0
2
3


Pops только у меня не работает?
--------------------

Посетители
15 октября 2011 10:34
0
1
2


А если у меня прошивка 6,00 P545h 0, можно поставить эту прошу, у меня Psp 3004

Посетители
15 октября 2011 00:00
20
289
1


Хех, еще одна прошивка!

Информация Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации.
НАВИГАЦИЯ
РЕКЛАМА
ПОПУЛЯРНОЕ
Хотим спросить
Считаете наш сайт полезным и информативным?


Ждешь пока скачается файл? Сыграй в игру! Участвуй в турнире сайта!